Safari Technology Preview 9.1.1: Pasting image is not working

Number:rdar://26395477 Date Originated:20-May-2016 11:47 AM
Status:Open Resolved:
Product:Safari Product Version:Safari Technology Preview 9.1.1 (11601.6.17)
Classification:Serious Bug Reproducible:Always
I should be able to paste an image into fields in the brower. 

Steps to Reproduce:
1. take a screenshot by holding down ctrl on the keyboard (which copies to your pasteboard without saving as a file)
2. hit cmd - v in a comment box on
3. nothing happens

Expected Results:
When images are sent properly, github comment boxes display “[uploading image]” etc.  This issue happens with various other sites that can process an image pasting.  Safari doesn’t seem to be sending the image data properly.

Actual Results:
Nothing happens.

There are no known workarounds beside using inferior browsers like Chrome… help!


Apple Developer Relations May 24 2016, 12:17 AM Engineering has determined that your bug report is a duplicate of another issue and will be closed.

The open or closed status of the original bug report your issue was duplicated to appears in the yellow "Duplicate of XXXXXXXX" section of the bug reporter user interface. This section appears near the top of the right column's bug detail view just under the bug number, title, state, product and rank.

If you have any questions or concerns, please update your report directly here:


By jessica.l4m at Aug. 8, 2017, 5:56 a.m. (reply...)

Please note: Reports posted here will not necessarily be seen by Apple. All problems should be submitted at before they are posted here. Please only post information for Radars that you have filed yourself, and please do not include Apple confidential information in your posts. Thank you!